[안내] LINE WORKS 브라우저 최소 지원 버전 안내 (IE10 이상)

안녕하세요. LINE WORKS 입니다.
LINE WORKS의 보안 강화를 위해 Internet Explorer 브라우저의 최소 지원 버전이 IE10 이상으로 7월부터 조정될 예정입니다. 
이에 따라 Internet Explorer 7, 8, 9 버전에서는 서비스 사용이 제한되므로, IE 10 이상으로 브라우저를 업데이트 하신 후 사용해주시기 바랍니다. 
​​
■ 대상 : LINE WORKS PC Web 서비스 (홈, 메시지, 메일, 캘린더, 주소록, 드라이브, 설문) 
■ 실시일 : 2019년 7월 
■ 조정 후 LINE WORKS 브라우저 최소 지원 버전 

권장 미만의 브라우저를 사용하고 계신다면 업데이트 후 사용해주세요. 

  • Internet Explorer: 10 이상
  • Safari: 최신 버전
  • Chrome: 최신 버전
  • Firefox: 최신 버전  ​

이와 관련해서 궁금한 점이 있으신 분은 LINE WORKS 고객센터(1661-7860)로 문의 부탁드립니다.

감사합니다. 

문의