[お知らせ] macOS版LINE WORKSアプリ利用におけるシステム要件変更について

このたび、macOS版LINE WORKSアプリの安定性、およびセキュリティの安全性の向上を目的とし、アプリケーション利用のシステム要件を変更いたします。

お手数ではございますが、以下内容をご確認くださいますようお願いいたします。

 

——————————————————–

【変更日】

2018年春頃 予定

※本件は時期が正式に決まり次第、あらためて「お知らせ」にてご案内いたします。

 

 

【対象サービス】

macOS版LINE WORKSアプリ

※Windows版、ブラウザ版、およびモバイル版LINE WORKSのシステム要件に変更はありません。

 

 

【変更に関する詳細】

macOS版LINE WORKSアプリ利用におけるシステム要件は以下に変更となります。

・    macOS 10.11 (El Capitan) 以降

 

以下OSにインストールされているLINE WORKSアプリは、システム要件の変更後に配信される特定のLINE WORKSアップデートより、App Storeからのダウンロードができなくなります。

・    macOS 10.10 (Yosemite) 以前

 

安定した動作と安全なセキュリティためにも、macOS版LINE WORKSアプリはシステム要件を満たすmacOS 10.11以降でのサービス利用をお願いいたします。

 

————————————————————————————————

 

本件につきましてご不明な点がございましたら、LINE WORKSの管理者画面の「お問い合わせ」、

または以下リンク先のお問い合わせよりお気兼ねなくご連絡ください。

 

お問い合わせ:https://line.worksmobile.com/jp/home/support