[お知らせ] LINE WORKS v2.2の必須アップデートについて

※2018年1月9日(火)に添付資料を最新版(VER.1.1.0)に更新しました。

本日12月14日(水)にリリースされた「LINE WORKS v2.2」アップデートが、

2018年1月11日(木)17:00(予定)より必須アップデートになります(「必須化」)。

 

必須化の実施後はPC版およびモバイル版アプリともにアップデートが完了するまで、

アプリ内での操作ができなくなります。

 

必須化の詳細につきましては、

本「お知らせ」に添付されている資料(「アップデートの必須化について」)をご確認ください。

 

LINE WORKS v2.2では大幅な機能の強化・改善が実装され、

v2.1以下のバージョン(「旧バージョン」)では正常に動作しない機能が含まれます。

 

資料内に旧バージョンにおける主な制限を記載しておりますので、ご確認の上、

アップデートを実施くださいますよう、お願いいたします。

本件につきましてご不明な点がございましたら、LINE WORKSの管理者画面の「お問い合わせ」、

または以下リンク先の「お問い合わせ」よりお気兼ねなくご連絡ください。

 

お問い合わせ:https://line.worksmobile.com/jp/home/support