[LINE WORKS]必須アップデートのお知らせ(2017年2月16日 実施予定)

このたび、2月2日のLINE WORKSのリリースにともない、

LINE WORKS v2.0のバージョンが必須アップデートに変更となりました。

v.1.6.x以前のバージョンのアプリをご利用のお客様は、お手数ではございますが、

アプリのアップデートをお願いいたします。

<必須アップデート実施日> 

2017年2月16日(木) 予定 

<必須アップデート対象> 

LINE WORKS対応のOSでv2.0.1未満のWorks Mobile Oneアプリをご利用のお客様

(Windows版、macOS版、iOS版、Android版)

※LINE WORKS対応のOSにつきましては、以下リンク先の情報にてご確認ください。

 LINE WORKS対応OSについて

<最新版アプリのバージョン>

[Windows版]   LINE WORKS v2.0.1

[Mac OS版] LINE WORKS v2.0.1

[iOS版]          LINE WORKS v2.0.1

[Android版]    LINE WORKS v2.0.3

<アップデート通知方法>

Works Mobile Oneアプリを LINE WORKS 対応 OS でご利用の場合、 

LINE WORKSアプリv2.0へのアップデートが通知されます。

2月16日以降は本アップデートが必須となり、アップデート完了までは

アプリ内での操作ができなくなりますので予めご了承ください。

※すでにLINE WORKS v2.0アプリをご利用の場合は、本アップデート通知は行われません。

※本アップデートは、既存のLINE WORKS v2.0へのアップデートを実施するものとなり、

 新たにアプリのリリースを行うものではありません。

<LINE WORKS対応OS以外でv2.0.1未満のアプリをご利用の場合>

対応OS以外のOS/バージョンでアプリをご利用の場合は、LINE WORKS v.2.0 への

アップデートはご利用いただけません。

本アップデートならびに今後のアップデートを適用できない環境下でのサービス利用は、

動作保証を行っておりませんのでご了承ください。

正常動作・安全なご利用のためにも対応OSでのご利用をご検討くださいますようお願いいたします。

※LINE WORKS対応のOSにつきましては、以下リンク先の情報にてご確認ください。

 LINE WORKS対応OSについて

本アップデートにつきましてご不明な点等がございましたら、LINE WORKSの管理者画面の

「お問い合わせ」、または下記お問い合わせよりお気兼ねなくご連絡ください。

お問い合わせ:https://www.worksmobile.com/jp/home/support